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Warranty 2

Tektronix warrants that this product will be free from defects in materials and workmanship for a period of one (1) year from the date
of shipment. If any such product proves defective during this warranty period, Tektronix, at its option, either will repair the defective
product without charge for parts and labor, or will provide a replacement in exchange for the defective product. Parts, modules and
replacement products used by Tektronix for warranty work may be new or reconditioned to like new performance. All replaced parts,
modules and products become the property of Tektronix.

In order to obtain service under this warranty, Customer must notify Tektronix of the defect before the expiration of the warranty period
and make suitable arrangements for the performance of service. Customer shall be responsible for packaging and shipping the

defective product to the service center designated by Tektronix, with shipping charges prepaid. Tektronix shall pay for the return of
the product to Customer if the shipment is to a location within the country in which the Tektronix service center is located. Customer
shall be responsible for paying all shipping charges, duties, taxes, and any other charges for products returned to any other locations.

This warranty shall not apply to any defect, failure or damage caused by improper use or improper or inadequate maintenance and
care. Tektronix shall not be obligated to furnish service under this warranty a) to repair damage resulting from attempts by personnel
other than Tektronix representatives to install, repair or service the product; b) to repair damage resulting from improper use or
connection to incompatible equipment; c) to repair any damage or malfunction caused by the use of non-Tektronix supplies; or d) to
service a product that has been modified or integrated with other products when the effect of such modification or integration
increases the time or difficulty of servicing the product.

THIS WARRANTY IS GIVEN BY TEKTRONIX WITH RESPECT TO THE PRODUCT IN LIEU OF ANY OTHER WARRANTIES,
EXPRESS OR IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE. TEKTRONIX' RESPONSIBILITY TO REPAIR OR REPLACE DEFECTIVE PRODUCTS
IS THE SOLE AND EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR BREACH OF THIS WARRANTY. TEKTRONIX
AND ITS VENDORS WILL NOT BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES
IRRESPECTIVE OF WHETHER TEKTRONIX OR THE VENDOR HAS ADVANCE NOTICE OF THE POSSIBILITY OF SUCH
DAMAGES.
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General Safety Summary

General Safety Summary

Review the following safety precautions to avoid injury and prevent damage to this product or any products connected to it.
To avoid potential hazards, use this product only as specified.

Only qualified personnel should perform service procedures.

To Avoid Fire or Personal Injury
Use Proper Power Cord. Use only the power cord specified for this product and certified for the country of use.

Ground the Product. This product is grounded through the grounding conductor of the power cord. To avoid electric
shock, the grounding conductor must be connected to earth ground. Before making connections to the input or output ter-
minals of the product, ensure that the product is properly grounded.

Observe All Terminal Ratings. To avoid fire or shock hazard, observe all ratings and markings on the product. Consult
the product manual for further ratings information before making connections to the product.

Power Disconnect. The power cord provides Mains disconnect.
Do Not Operate Without Covers. Do not operate this product with covers or panels removed.

Do Not Operate With Suspected Failures. If you suspect that there is damage to this product, have it inspected by
qualified service personnel.

Avoid Exposed Circuitry. Do not touch exposed connections and components when power is present.
Do Not Operate in Wet/Damp Conditions.

Do Not Operate in an Explosive Atmosphere.

Keep Product Surfaces Clean and Dry.

Provide Proper Ventilation. Refer to the manual’s installation instructions for details on installing the product so it has
proper ventilation.

AWG7000 Series Quick Start User Manual iii



General Safety Summary

Terms in this Manual

These terms may appear in this manual:

A WARNING. Warning statements identify conditions or practices that could result in injury or loss of life.

A CAUTION. Caution statements identify conditions or practices that result in damage to this product or other property.

Symbols and Terms on the Product

These terms may appear on the product:

m DANGER indicates an injury hazard immediately accessible as you read the marking.

= WARNING indicates an injury hazard not immediately accessible as you read the marking.

m CAUTION indicates a hazard to property including the product.

The following symbols may appear on the product:

A A © <+

CAUTION WARNING Protective Ground
Refer to Manual High Voltage (Earth) Terminal

Earth Terminal

i

Chassis Ground

o

Standby
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Environmental Considerations

Environmental Considerations

This section provides information about the environmental impact of the product.

Product End-of-life Handling

Observe the following guidelines when recycling an instrument or component.

Equipment Recycling. Production of this equipment required the extraction and use of natural resources. The equip-
ment may contain substances that could be harmful to the environment or human health if improperly handled at the
product’s end of life. In order to avoid release of such substances into the environment and to reduce the use of natural
resources, we encourage you to recycle this product in an appropriate system that will ensure that most of the materials
are reused or recycled appropriately.

The symbol shown to the left indicates that this product complies with the
European Union’s requirements according to Directive 2002/96/EC on
waste electrical and electronic equipment (WEEE). For information about
recycling about options, check the Support/Service section of the
Tektronix Web site (www.tektronix.com).

Mercury Notification. This product uses an LCD backlight lamp that contains mercury. Disposal may be regulated due
to environmental considerations. Please contact your local authorities or, within the United States, the Electronics Indus-
tries Alliance (www.eiae.org) for disposal or recycling information.

Restriction of Hazardous Substances

This product has been classified as Monitoring and Control equipment, and is outside the scope of the 2002/95/EC RoHS
Directive. This product is known to contain lead, cadmium, mercury, and hexavalent chromium.

AWGT7000 Series Quick Start User Manual v



Environmental Considerations
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Preface

Preface

This manual describes the installation and operation of AWG7000 series instruments. Basic operations and concepts are
presented in this manual. For more detailed information, see the online help on your instrument. The following instruments

are supported by this manual:
= AWG7101
= AWG7102
= AWG7051
= AWG7052

Key Features

The following table and bulleted list describe the key features of the AWG7000 series instruments.

Model AWG7101 AWG7102 AWG7051 AWG7052
Maximum Sampling Rate 10 GS/s 10 GS/s (20 GS/sby | 5GS/s

interleave)
D/A Resolution 8 bits or 10 bits (selectable)
Memory Length 32,400,000 or 64,800,000 (Option 01)
Analog Output 1 \ 2 \ 1 \ 2
Maximum Amplitude and 2 Vp.p, 750 MHz (Direct Output: off)
Analog Bandwidth 1 V. 3.5 GHz (Direct Output: on)

1 V. 5.8 GHz (Option 02 or Option 06)

Marker Output 2 ‘ 4 (2/channel) ‘ 2 ‘ 4 (2/channel)

m  Windows XP Professional operation system
= Up to 64,800,000 memory length (Option 01)

m Extended analog output bandwidth (Option 02)

m Interleave and extended analog output bandwidth (Option 06), AWG7102 only

m Alarge 10.4 inch (264.2 mm) high resolution XGA color display
m Anintuitive, graphical user interface (Ul), with built-in online help
m 80 GB hard disk drive

m CD-RW/DVD

m  Supports USB 2.0 interface

= LAN (1000/100/10 Base-T)

m Touch screen user interface

AWG7000 Series Quick Start User Manual
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Preface

Documentation

Additional information is available through a variety of sources. Review the following information for the location of different
types of information available for this product.

To read about Use these documents

Installation and Operation (overviews) Read the Quick Start User Manual for general information about how to use
your instrument.

In-depth Operation and User Interface Help Access the user online help from the Help menu for information on virtually all

controls and elements on screen. Online help includes detailed instructions
for using instrument functions. (See page 10, Accessing Online Help.)

Programmer Commands Access the programmer online guide from the Help menu. The programmer
guide includes the syntax of remote commands.

Specifications and Performance Verification Read the Technical Reference for specifications and the performance verifi-

Procedures cation procedure. The Technical Reference PDF file is on the Document CD.

Conventions Used in this Manual

The following icons are used throughout this manual.

Sequence Front panel Connect Network PS2 SVGA USB
Step power power

S S A SOV -~
c D000
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Install Your Instrument

Install Your Instrument

Unpack the instrument and check that you received all items listed as Standard Accessories. Recommended accessories
and instrument options are listed in the online help. Check the Tektronix Web site (www.tektronix.com) for the most current

information.

Standard Accessories

Accessory Tektronix part number
AWG7000 series Arbitrary Waveform Generators Quick Start User Manual
English (Option LO) 071-1851-xx
Japanese (Option L5) 071-1852-xx
Operating System Restore DVD 020-2725-xx
Product Software CD 020-2726-xx
Document CD 063-3921-xx
User Online Help (part of the product software) —
Programmer Online Help (part of the product software) —
1 Windows compatible keyboard 119-7083-00
1 Windows compatible mouse 119-7054-00
2 Stylus pen 119-6107-00
Lead Set for DC Output 012-1697-00
Front Protect Cover 200-4651-00
Accessory Pouch 016-1441-01
50 2 SMA Termination, Male, DC to 18 GHz, 3 each/channel 015-1022-01
Power cord
North America (Option AQ) 161-0104-00
Universal Euro (Option A1) 161-0104-06
United Kingdom (Option A2) 161-0104-07
Australia (Option A3) 161-0104-14
Switzerland (Option A5) 161-0167-00
Japan (Option A6) 161-A005-00
China (Option A10) 161-0306-00
India (Option A11) 161-0324-00

No power cord or AC adapter (Option A99)
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Install Your Instrument

Operating Requirements

1. Place the instrument on a cart or bench,
observing clearance requirements: 465 mm

(with handle)
m Top: 20 mm (0.8 in)
m Leftand right side: 150 mm (5.9 in)
m  Bottom: 20 mm (0.8 in)

m Rear; 75mm (3in) 245 mm
2. Before operating, ensure that the q
ambient temperature is between 10°C — e
t040°C (+50 °F to +104 °F). Y 0@ @ ©-g QL Qe
L

A CAUTION. To ensure proper cooling, keep sides of the instrument clear of obstructions.

Power Supply Requirements

Source Voltage and Frequency 100 VAC to 240 VAC, 47 Hz to 63 Hz
Power Consumption Less than 450 W
Cleaning

A WARNING. Before performing any procedure that follows, power down the instrument and disconnect it from line voltage.

Inspect the arbitrary waveform generator as often as operating conditions require. To clean the exterior surface, perform
the following steps:

1. Remove loose dust on the outside of the instrument with a lint-free cloth. Use care to avoid scratching the front panel
display.

2. Use a soft cloth dampened with water to clean the instrument. Use an aqueous solution of 75% isopropyl alcohol for
more efficient cleaning.

CAUTION. To avoid damage to the surface of the arbitrary waveform generator, do not use any abrasive or chemical clean-
ing agents.

2 AWG7000 Series Quick Start User Manual



Install Your Instrument

Powering On the Instrument

1. Connect the AC power cord to the rear
of the instrument.

2. Use the front-panel power button to
switch the instrument on.

Powering Off the Instrument

1. Use the front-panel power button to
start the shutdown process.

It takes approximately 30 seconds to
shut the power from the instrument after
pushing the power button.

2. To completely remove power to the
instrument, perform the shutdown just
described, and then remove the power
cord from the instrument.

AWG7000 Series Quick Start User Manual 3



Install Your Instrument

Windows Interface Guidelines

Because the instrument uses the Microsoft Windows interface, you have open access to the Windows operating system.
You can access the Windows desktop to load and run other Windows-based applications such as Microsoft Excel, Word-
Pad, and Paint.

Although you have access to the Windows interface, you should avoid making operating system changes that may cause
problems or annoyances while trying to use the instrument. Here are some guidelines:

m Be careful when making changes in the Control Panel. Avoid making changes to any controls with which you are
unfamiliar.

m Do not delete or change any system fonts. Changing or removing fonts may affect the quality of the display.

m Avoid changing the system Display Properties, such as the Background, Appearance, Effects, or Settings. Making such
changes can affect the usability of the instrument and the touch screen.

= Avoid making changes to the contents of the Windows folder or to the contents of the Program Files\Tektronix\AWG\
System folder.

= Avoid making changes to the BIOS settings. Changing the BIOS settings can affect the overall operation of the
instrument.

If you think that your Windows interface may cause problems with the instrument, contact your local Tektronix support
center for assistance.
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Install Your Instrument

Connecting to a Network

You can connect your instrument to a network for printing, file sharing, internet access, and other functions. Consult with your
network administrator and use the standard Windows utilities to configure the instrument for your network.

For setting GPIB or LAN configuration, use the GPIB/LAN Configuration dialog box from System menu. See page 68.

Controlling the instrument using a remote PC

You can use your PC to control the arbitrary waveform generator through LAN using the Windows Remote Desktop func-
tion. If your PC has a larger screen, you can edit waveforms easily using your keyboard and mouse. You can also use a
third party software installed on your PC to create a waveform and import it through network.

AWGT7000 Series Quick Start User Manual 5



Install Your Instrument

Offline Mode

The Offline Mode is a function that you can use to run the instrument application on your PC. Install the application on your
PC; the instrument hardware is not required. You can create and edit the instrument setups. The setup files that you create

can be used later with your arbitrary waveform generator.

1.

Use the Product Software CD provided
with the instrument to install the
AWG7000 series application to your
PC.

Before using the offline mode, you must
set up the instrument configuration.

From the Windows Start menu, select
All Programs > Tektronix > AWG >
Config Utility. The Configuration Utility
dialog box appears.

Select your instrument type.

Select your instrument option configura-

tion.
Click OK.

Run the instrument application from the
Start menu. The setup configuration
you have made using the Configuration

Utility will be reflected to the application.

Configuration Utility

Definition of Cption:

11 Memory Expanzion to 64 M
02 Extended analoe output bandwidth
03 Interleave and Extended analog output bandwidih

RS Documentation 4

B awe

[ awis Config Utilicy

Help
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Install Your Instrument

Inspect Your Instrument

Two types of diagnostics are provided to verify the functionality of your instrument:

m Power-on self test — Every time you power on the instrument, the instrument automatically performs the internal

diagnostics.

m Diagnostics from the System menu - You can also run the internal diagnostics using the System menu. Use the

following procedures:

1. Select System > Diagnostics... from the

menu bar.

The Diagnostics dialog box appears.

2. Confirm that the Loop box is not
checked.

If Loop is checked, the diagnostics is
looped until it is manually stopped.

3. Ifyou click Select All, all diagnostic
items are checked.

You can execute all items together or
you can execute only the selected
item(s).

4. Click Execute to start the diagnostics.

Verify that all tests pass. If diagnostic
failures occur, contact your local
Tektronix service personnel.

@

Swstem  Help
Fun

Stop

Channel Skew..

Force Jump To..

GPIESLAN Confieuration..

Calibration..

Disenostics..

Service Mode..

Preferences..

Cption Inztallation..

Diagnostics

Item
Front Panel
AwGE
Feqister Read Back
CHT 'wFhd MERM
CH2 'wFhd MERM
Clock
Feqister Read Back
PLL Lock
Output 1
Fegister Read Back
Analog Lewvel
M arker Lewvel
Output 2

[ Renistar @nk

Status [Emror Codes)

Configuration

| seectane’| [ clearan |
@

Execute

[+ Loop

@ [~ Loop until Fai

Pazs

Pass
Pasz
Pasz

Pass
Pass

Pass
Pazs

Pazsz

Fazs

X

Fesult
Pass Court
0
Fail Count
0
Cloze ] I Help l

NOTE. When you execute the diagnostics from the System menu, any setups that you have not saved will be lost.

AWGT7000 Series Quick Start User Manual




Install Your Instrument

Self Calibration

The self calibration uses internal calibration routines that check electrical characteristics such as analog level and marker
level, and then adjust the internal calibration constants as necessary.

NOTE. Power on the instrument and allow a 20 minute warm-up period before performing this procedure.

1. Confirm that there is no output being

performed by verifying that the Run @
front-panel Run button indicator is not
on.
2. To perform the calibration suite, select
System > Calibration... from the menu @
bar. Calibration
The Calibration dialog box appears. Itz Status [Enor Codes)
3. Select Execute. ‘""@3 : -
Wait until the calibration completes. W2 e
For all calibration items, the Status con- EE 12 E@
trol should indicate Pass. If it does not,
contact your local Tektronix service per- Execute | [ Clase ] [ Help

sonnel.

NOTE. Self calibration is not valid until the instrument reaches a valid temperature. See page 2 for operating requirements.

8 AWG7000 Series Quick Start User Manual



Install Your Instrument

Overheat Protection

The arbitrary waveform generator can detect overheating to protect the instrument.
m A warning message will be displayed when the instrument temperature goes higher than a threshold level.

m  When the temperature goes higher than the second threshold level, the instrument will shut down automatically.

Quick Tips

m  With overheat protection, the internal temperature of the instrument is monitored. The instrument hardware can be
protected from damage by the overheat protection. The following conditions can be detected:

m The instrument is operating outside the specified temperature range. See page 2 for operating requirements.
m The instrument is operating in a condition that does not meet the required cooling clearance.

m The instrument fan does not work properly.

To Prevent Output Connectors

The arbitrary waveform generator has both output and input connectors on the front panel. Do not apply external voltage
to the output connectors.

— — Trigger Evem
Analog Analog Analog Analog Mkr 1 Mkr1 Mkr 2 Mkr 2 Analog Analog Mkr 1 Mkr 1 Mkr 2 Mkr 2 Input

0®, 0 &0 66,/ 00 B BB ©.0

D0 NOT APPLV EXTERNAL SIGNAL <5VRMS

To prevent damage to the instrument, do not apply external
voltages to the output connectors.

CAUTION. Always turn off the signal outputs when you connect or disconnect cables to/from the signal outputs connectors.
If you connect a DUT while the instrument signal outputs are in the On state, it may cause damage to the instrument or
DUT.

AWGT7000 Series Quick Start User Manual 9



Install Your Instrument

Accessing Online Help

The arbitrary waveform generator provides two types of online help:

m User online help — In-depth information is available in the online help on all the features of your instrument.

m  Programmer online help — The instrument offers programmer online help about remote commands.

To access the Help system, select Help from

the menu bar.

@.,

Help Topic..

@ Help an Windom. . F1

Help on Remote Commands...

@ Specifications..

Goupling

() off

@. CH1 =X CHZ

[ ok | [ coce | [ rew }

1. To access the user online help, select
Help > Help Topic....

2. To use context-sensitive help on the
current setup, select Help > Help on
Window... or press F1.

3. To access Programmer Online Help,
select Help > Help on Remote
Commands....

4. To access specifications and perfor-
mance verification, select Specifica-
tions to open the PDF Technical
Reference Manual.

5. Most dialog boxes have a Help button.
For contextual overviews of the dialog
box, click the button to open the help
system with an overview of the dialog
box that is currently displayed.

Quick Tips

m You can select English or Japanese for the user online help. By default, English is selected. To change the language,
use the System menu > Preferences dialog box. See page 69.

m The programmer online help is displayed only in English.

10
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Front Panel

Front Panel

The following figure shows the front panel of the AWG7102 Option 06:

X AWG 7102 Arbitrary Waveform Generator 106sis | I v
- .
=

Front Panel Connectors

Connector

Description

1. Interleave Output

These connectors are present only in the AWG7102 option 06. The interleave connec-

tors supply analog signals with 10 GS/s through 20 GS/s range.
Connector type: SMA

2. Analog Output

These connectors supply analog signals.
Connector type: SMA

3. Marker Output

These connectors supply marker signals.
Connector type: SMA

4. Trigger Input

External trigger signal is applied to this connector.
Connector type: BNC

5. Event Input

Event signal is applied to this connector.
Connector type: BNC

6. USB Two USB connectors are present on the front panel.
Connect a USB device.
7. DC Output This connector supplies four channel DC voltage.

Connector type: 2.54 mm 2 x 4 pin header (female)

CAUTION. Always turn off the signal outputs when you connect or disconnect cables to/from the signal outputs connectors.

If you connect a DUT while the instrument signal outputs are in the On state, it may cause damage to the instrument or

DUT.

AWGT7000 Series Quick Start User Manual
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Rear Panel

Rear Panel

12

Rear Panel Connectors

Connector

Description

1. External Clock Input

Input connector for oscillator input
Connector Type: SMA

2. Reference Clock Input

Input connector for external reference clock
Connector Type: BNC

3. 10 MHz Reference Output

Output connector for 10 MHz reference clock signal
Connector Type: BNC

4. GPIB Use the GPIB connector to connect the instrument to a GPIB controller for GPIB opera-
tion.

5. LAN Use the RJ-45 connector to connect the instrument to a network.

6. Parallel Port Use the parallel port (Centronics) to connect a printer or other device.

7. USB Use the USB connectors to connect a USB mouse, a keyboard, or other USB devices to
the instrument.

8. Video Use the Video port to connect a monitor for extended desktop operation.

9. COM1 Use the COM1 serial port to connect to other devices through the serial port.

10. PS-2 connector

Use the PS-2 connectors to connect a PS-2 keyboard or a mouse to the instrument.

11. Removable HDD

Removable hard disk drive to secure data

12. This connector is not supported.

AWG7000 Series Quick Start User Manual



Control Panel

Control Panel

Run button General Purpose Knob

Open Save

@ Factory Default
Digit Selection
! 3 Keys
All Outputs CAUTION Sampling Rate
POWERING DUT.
Amplitude Offset

5
e
E
w W 5
Co)
Channel Select Morker 2 @ ? ? ?
button High T
- W W

gouch TFPrCe lEon:e Panel DC
creen rigger vent HDD Lock Output

a 0

Channel Output On
button

@ (G

Run. The Run button is used to control the start and stop of signal generation. If the signal is being generated, the LED
indicator lights up. To output the signal through the output connectors, you must push the front-panel All Outputs On/Off
button or the Channel Output On button to enable the output.

Touch Screen Off. When the Touch Screen is On state, you can use your finger or stylus to control the screen interface.
The LED is lit while the Touch Screen interface is disabled.

File Open/Save. When the Open or Save button is pushed, the corresponding dialog box is displayed. You can load or
save a setup (*.AWG) file using this dialog box.

Factory Default. When this button is pushed, the specified default setups are recalled. See page 32 for details on default
setups.

Timing - Sampling Rate. When you push this button, the sampling rate parameter in the Settings window is selected.
Sampling Rate is common to each channel. See page 26 for Settings window.

Channel Select. These buttons are used to select a channel that you are currently interacting with. If a channel select
button on the front panel is pushed, the selected channel page in the Settings Window will be activated.

Channel Output On. These buttons are used to enable/disable the channel output. If the output is in the On state, the
LED is turned on.

CAUTION. Do not connect a DUT (Device Under Test) to the front-panel signal output connectors when the instrument
signal outputs are On state.

Do not power on or off the DUT when the arbitrary waveform generator signal outputs are On state.

AWG7000 Series Quick Start User Manual 13



Control Panel

14

All Outputs On/Off. If one or more Outputs are On state, they will all be turned off when you push the All Qutputs On/Off
button. If all Outputs are Off state, they will all be turned on when you push the All Outputs On/Off button.

Amplitude. When you push this button, the amplitude parameter of corresponding channel in the Settings window is
selected. Amplitude is independent for each channel.

Offset. When you push this button, the offset parameter of corresponding channel in the Settings window is selected. Off-
set is independent for each channel.

Marker 1 and Marker 2 - High/Low. When you push one of these buttons, the Marker High or Marker Low parameter
of corresponding channel in the Settings window is selected. Marker High and Marker Low are independent for each chan-
nel.

Force Trigger. When you depress this button, the instrument generates an internal trigger signal.

Force Event. When you depress this button, the instrument generates an internal event signal.

General Purpose Knob. The knob is used to increment or decrement a set value or select an item from a pop-up,
pull-down menu or a dialog box. Turn the knob clockwise to increase the value, and turn the knob counterclockwise to

decrease the value.

Digit Select Arrow Keys. The digit select arrow keys are used to move the under bar (cursor) to a field that contains an
editable number. After specified the digit, you can change the number with the knob.

Numeric Keypad. Units prefix buttons (T/p, G/n, M/, and k/m) are used to complete an input with numeric keypad. You
can determine the units by pushing one of these prefix buttons without pressing the Enter key.

If you push the units prefix buttons for frequency, the units are interpreted as T (tera-), G (giga-), M (mega-), or k (kiro-). If
you push the buttons for time, the units are interpreted as p (pico-), n (nano-), i (micro-), or m (milli-).
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Control Panel

To Lock/Unlock the Front Panel Controls

The front panel may be locked by a remote user while the arbitrary waveform generator is being remotely controlled via
GPIB or Ethernet. When the front panel is locked, all keys and buttons are disabled except the power switch. You cannot
use your mouse or keyboard. However, the Windows operations are available even if the instrument front panel is locked.

To unlock the front-panel controls, use a remote command or push the front-panel Cancel button twice. If you exit the appli-

cation, the lock state is cleared. When you restart the application, the front-panel controls are not locked.

Touch Screen Interface
The arbitrary waveform generator offers two methods of making menu selections:
m Front-panel controls, keyboard, and mouse (keyboard and mouse are standard accessories)

m Front-panel controls and touch screen interface

1. You can enable or disable the touch —
screen interface by pushing the Screen

front-panel Touch Screen button. (e @

To disable the touch screen, push the
front-panel Touch Screen button. When
the touch screen is in the Off state, the
LED is lighted. You can still access the
on-screen menus with a mouse or key-
board.

NOTE. You need to adjust the touch screen when one of the following conditions is met:
m Restore the operating system
m Exchange the hard disk drive

m The touch screen is not responding correctly

Run the touch screen program from the shortcut on the Windows desktop to perform adjustment of the touch screen.

AWG7000 Series Quick Start User Manual
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Control Panel

Changing Control Settings

16

As you configure the instrument, you may need to set a numerical parameter such as an amplitude level or offset. To set
these parameters in a screen window, touch or click the parameter to select it. Once selected, the general purpose knob

is assigned to the parameter.

You can use the general purpose knob to change parameters, although the following methods are generally available.

1. Some parameters have increment/decre-
ment buttons. These buttons are also
called spin buttons. Touch or click the spin
buttons to change to the next available
value.

To move the underbar to a field that con-
tains an editable number, use the digit
select arrow keys (see page 14).

2. Some parameters supply a pop-up
keypad or keyboard that you can use to
enter a new value.

Touch or click the keypad (or keyboard)
icon to display the keypad (or keyboard).

Quick Tip

Amplitude

100Vt @)

Amplitude r'g|

EAENEN

s coest] st [ ocere] ene |

m The pop-up keyboard and keypad are also called soft keyboard and soft keypad respectively.
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Run State Control and Output On/Off

Do the following steps to control the start and stop of signal generation for the arbitrary waveform generator.

1. Use the front-panel Run button to

control the start and stop of signal @@

generation.
Switching on/off of signal generation is S
[ Channel |
called Run State control. i O“chnou
If the signal is being generated, the LED @ &%‘ﬁ%@gﬂé
indicator lights up. R
2. To output the signal through the output @

connectors, you must push the
front-panel All Qutputs On/Off button
or the Channel Output On button.

3. Alternatively, you can use the Chn
(Channel) tab on the Settings window to
enable the signal output. See page 26

. . Output Ot arl
for Settings Window. @ Moot

Amplitucle

0500 Vpp ol Interleave
\—ﬂ Zeroing L

| cn2 | Tming

Quick Tips
= You can control each channel’s output on/off independently.

m Analog output and marker output are enabled or disabled simultaneously.
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Interface and Display

Interface and Display

The screen interface gives you access to the complete functionality of the instrument. This user interface is built on the
Windows operating system.

Screen Interface

Menu Bar Status Bar

& Awa7102

File  Edit View Zettines  Tools  System  Help

Window 5 S
‘ equence
Tag c window
3 : C1Pos: | 0Pts c2pPos: | :
iy Waveform
N window
Waveform S ———
List window — ~ _—~_~ "}
I
- ——————————————————
Settings
Marker 1 Delay I:.. W|nd0W

Remote Command
Bar

[Remote Command: OUTP1:STAT OFF

Menu Bar. The menu bar provides access to all of the instrument functions. When you select a menu item, the instrument
displays the associated control window (dialog box) or the menu selection causes an immediate action.

Status Bar. The status bar, located below the menu bar, shows information about the instrument, such as sampling rate,
run mode status, or output status.

Waveform List Window. User-defined waveforms and predefined waveforms are listed in this window.

Sequence Window. This window mainly provides information on output sequence.

Waveform Window. This window displays a waveform you selected in the Waveform List or in the Sequence window.
Settings Window. This window is provided for quick access to various parameter settings.

Window Tag. Click these tags to toggle display on/off of corresponding windows.

Remote Command Bar. In this area, a remote command corresponding to current instrument operation is displayed.
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Interface and Display

Basic Steps for Using the Arbitrary Waveform Generator

After you have powered on the instrument, use the application’s menu bar or control windows to create and edit a waveform.
For accessing menus and control windows, see page 20. Do the following steps to output a waveform or a sequence:

1. To create a new waveform, select Edit
> Standard Waveform.... The created
waveform is displayed in the Waveform
List window.

2. To use an existing waveform, select
File > Open File... to open a setup file,
and then select a waveform in the
Waveform List window.

3. Confirm the Run mode. Check that
desired run mode is selected on the
Run Mode tab of the Settings window.

4. To generate a signal, push the
front-panel Run button or the Run
button on the Status Bar.

5. Use one of the following methods to set
the channel output On.

m  Front-panel Channel Output On
button or All Outputs On/Off button

m  Output On button of the Ch page of
Settings window

Quick Tips

Edit

WView  Settingg Toolz  Sweter
Undo Citr|+2
Fedo Citr |+

Standard Wavetorm.

Sequence Control Parameters..

File

Edit  Wiew Settings  Tools
Factory Default Setup
Cpen File..
Save File
Save File As.

All Qutputs ¢, irioN

TURMN OFF OUTPUTS
BEFORE CHANGING
CABLES OR

POWERING DUT.

G @ @

) Ch2

m The arbitrary waveform generator supports four types of Run mode. When Run mode is set to Continuous, Triggered,

or Gated, the state is called non-sequence mode.

m You can select one waveform as an output for each channel in the non-sequence mode.

AWG7000 Series Quick Start User Manual
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Interface and Display

Accessing Menus and Control Windows

20

You can access menu commands and control windows using the following techniques:

1.

Click Settings from the menu bar, and “Settings Tools System Helf
then select a command.
Ch1 Level

The selected item in the Settings window Ch2 Level
will become active.

Timing

Run Mode

Trigger

For a shortcut to settings menus, you
can use the Settings window.

Clicking a tab, such as Ch 1 or Timing,

A

on the Settings window opens the cor-
responding page that you can use to
select the instrument settings.

From the front panel, you can quickly Timing

access the parameters for sampling Sampling Rate S\

rate, amplitude level, offset level, and Q

marker level. [ Llevel |
Amplitude Offset

If you push one of these buttons, the Q Q

corresponding parameter in the Set-

tings window will be selected.
g rT’hMarlter 1m > @

(Tghl\larkar 2m
7
You can right-click the mouse to gain Waveform List

quick access to associated menu User Defined
commands.

For example, right-click on the Wave-

form List window to display the related ] ST a—

Edit menu commands. Delets

Delete Al Wavetorms
Ciopry

@ 3 Pazte

Rename

Go To..

Waveform Properties..

AWG7000 Series Quick Start User Manual



Interface and Display

Display/Hide Control Windows
The arbitrary waveform generator displays four control windows by default. You can quickly hide or display each window

sing the window tag.

By default, four windows are displayed

1.
if the Run mode is Sequence.

0Pts c2pos:

C1pos:

& oms

000V

700V,
tuce e on z
2.000 Vpp 0,000 V| | Throush 100V 0.00 V]

mote Comman d: SOURT:VOLTOFFS 0

chzov

2. Click the Sequence tag.
3. The Sequence window is hidden

000V

CE—
- g

tuce e
2.000 Vpp 0,000 V| | Throush

mote Comman d: SOURT:VOLTOFFS 0
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Interface and Display

Status Bar

Status Bar has two functions. It displays current status of the instrument, such as Sampling Rate, Run State, and Run
Mode. It also has action buttons, such as Force Trigger, Force Event, All Outputs On/Off, and Run button.

22

Displays instrument status.

Use these buttons to cause an action.

Sampling Rate: 10.000 000 S5i=

®

Status: Running

Run kode: Continuous r Tfi%lg:r I ES;?: O/ O Rum

@

® ®e® © o

Sampling Rate Current sampling rate setting is displayed.
Run Status Current instrument status (Running or Stopped) is displayed.
Run Mode Current Run Mode (See page 29) is displayed.

Force Trigger button

Same function as the front-panel Force Trigger button.

Force Event button

Same function as the front-panel Force Event button.

All Outputs On/Off button

Same function as the front-panel All Outputs On/Off button.

Nl o o & b=

Run button

Same function as the front-panel Run button.
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Interface and Display

Waveform List Window

The Waveform List window lists the waveforms that are saved in the setup files (*.AWG). The instrument provides two types
of waveform list (predefined and user-defined).

1. To select a predefined waveform, click
the Predefined tab.

ist

User Defined |F
Waveform Name | Length |Date

2. Predefined waveforms contain asterisk
sign (*) left next to the waveform name.

Note: You cannot modify, delete, or rename the

predefined waveforms. @

3. To select a user-defined waveform,
click the User Defined tab.

4. You can sort the waveform list by the User Defirfdd

order of Waveform Name, Length, or Waveform Name | Length | Date
W

Date.

5. To select a waveform, click a waveform
on the waveform list.

< Il | &

Quick Tips

m If you right-click on this window, a pop-up menu is displayed. You can access the Edit commands, such as Cut, Delete,
Copy, or Paste.

m  When you create a user-defined waveform, you cannot assign the same name as one of the predefined waveforms to
a user-defined waveform. Use a name other than predefined waveforms.
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Interface and Display

Sequence Window

24

When Sequence is selected in the Run Mode, this window shows information on the status of the sequence settings. For

Run Mode, see page 29.

1. Thisis an example of Sequence window
display. The display format is Thumb-
nail.

If you hover the mouse over a sequence
cell, a tooltip appears to show you the
waveform name and waveform length.

2. This is an example of Table format.

Quick Tips

Total Time : 0s Index No: 1

/-\\_J'\\_/\\\ ’-\/ /\\ /’-\_//\\ _, Empty

— [SineZ 2445 points)
H . .
L

<
<

Sequence

Total Time : Current :

m If you click on a cell in the Sequence window, the selected waveform is displayed in the Waveform window. The
background color of the selected cell is changed.

The following methods are available for applying an existing waveform to a sequence:

m Drag a waveform from the Waveform List window to a cell of the Sequence window

m After selecting a cell in the Sequence window, use Set Waveform... or Insert Waveform... from the Edit menu

When Continuous, Triggered, or Gated is selected in the Run mode, the Sequence window is hidden.

The following icons are used in the Sequence window:

Display Icons Description

Wait Trigger

=

hd
oh

Repeat. (Repeat count is set to 26 in this example.)

Repeat (Infinite)

Event Jump. (Jump target is set to index number 26 in this example.)

P
n

Go To (Go To target is set to index number 26 in this example.)
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Waveform Window

A selected element in the Sequence window or a selected waveform on the Ch n page of the Settings window is displayed
in the Waveform window.

1. This is an example of Graphic display Waverorm
format. Analog data and markers for RHRE S ' o E o SR
Ch1 and Ch 2 are displayed.

2. You can edit the waveform data
between two cursors.

3. This is an example of Table display

format. Ch1:0.834V Ch2:0.108V A0 2 Cipos: | 33 Pts c2Pos: [ 29 Pts| -
pata u w e |
-0.9716093 1 -0.4138201 1 1
-0.9874718 1 -0.4275878 1 1
1} -1.000108 1 -0.4410081 1 1
”””” “t.et2s1t 1 1 -s.assesé?7 1 1
-1.024675 o -0.4666639 0 o
-1.036393 o -0.4788446 0 o
-1.048265 o -0.4905387 0 0
-1.059679 o -0.5017208 0 o
2 -1.07083 1 -0.5123604 1 1
-1.081715 1 -0.5224282 1 1
-1.092327 1 -0.531896 1 1
-1.102661 1 -0.5407369 1 1 v
>

Quick Tips

m You can change the display format of Sequence window or Waveform window using the View menu > Display
Properties dialog box. You can also access the Display Properties dialog box by right-clicking on the window.

m You can select displayed items in the Waveform window from analog data only, marker data only, or analog and marker
data.

m To remove waveform data from the Waveform window, select Edit > Clear from the menu bar.
m You can select the vertical and horizontal units from the following using the Display Properties dialog box.
m Vertical units — Voltage or Normalized Value

m Horizontal units — Points or Time
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Interface and Display

Settings Window

Use the Settings window tabs to quickly access the Level (Ch1, Ch2), Timing, Run Mode, Trigger, Event, or DC Output
parameters. You can also use the front-panel buttons for selecting frequently accessed parameters, such as amplitude, off-
set, marker high/low, or sampling rate. See page 20 for details about accessing menus.

Channel (Ch n) Page

1. To enable a channel output, click the
Output On button.

2. You can set parameters for amplitude,
offset, filter, and marker.

Amplitude

3. When 10 bits DAC Resolution is selected,
Marker Outputs will be disabled.

4. Select Direct Output On and Off,

5. When the instrument is in the
non-sequence mode, you can select the
output waveform data using the Output
Waveform field. Click the waveform list
icon to display the Waveform List dialog

bor.

Quick Tips

m Each channel has independent output on/off control. When the output status of Ch n is set to On, both analog output and
marker output are enabled.

m  When Direct Output is set to On, filter and offset settings become inactive. The analog bandwidth setting range will
change.

m The Option 02 (Extended analog output bandwidth) and Option 06 (Interleave and wide bandwidth direct output) models
do not have the control settings for Filter, Offset, and Direct Output.
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Interface and Display

Timing Page

1. Sets Sampling Rate.

2. You can set Repetition Rate when the
Run mode is other than Sequence.

Timing

10.000 000 GSis

3. You can select Clock Source (Internal
or External).

n Rate

m If External is selected, the clock
signal from External Oscillator
Input is used.

m IfInternal is selected, the clock sig-
nal is generated internally.

4. Divider Rate can be set when Clock
Source is set to External.

5. You can select Reference Source
(Internal or External).

Reference Source is selectable only
when Clock Source is set to Internal.

6. Youcan select External Reference Type
(Variable or Fixed).

This parameter is selectable only when
Clock Source is set to Internal and Ref-
erence Source is set to External.

Quick Tips

m Sampling rate can be set when the internal clock source is selected and one of the following conditions is met:
m Internal is selected as reference source.
m External is selected as reference source and Fixed is selected as external reference type.

m The arbitrary waveform generator accepts 10 MHz, 20 MHz, or 100 MHz frequency signal as a Fixed external reference
source.

= You can set Multiplier Rate when Clock Source is set to Internal, Reference Source is set to External, and External
Reference Type is set to Variable.
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Interleaving

The AWG7102 Option 06 offers interleave capability. The instrument can interleave two channels to attain higher sampling
rates and longer waveform length.

1. To activate Interleave, select the Ch1
page of Settings window, and then
check the Interleave check box.

Oty
2. When Interleave is set to On, the Ch2 mo
tab is grayed out. You cannot access "
the Ch2 parameters. AITSIER

Ch1

3. When Interleave is in the On state, you
can select Zeroing On/Off.

The bandwidth becomes wider but the Output

amplitude range is changed with Zero- E

ing On. The default is Zeroing Off.

Amplitude

0500 .U.DD [ Interleave

Quick Tips
m  When output is On state, changing the Interleave mode on and off will make the output Off state.

m The following table lists how interleaving extends the maximum sampling rate and waveform length.

Instrument type and option Interleave Sampling rate Waveform length
AWG7102 Option 01, Option 06 On 10 GS/s to 20 GS/s 1t0 129,600,000 points
Off 10 MS/s to 10 GS/s 1 to 64,800,000 points
AWG7102 Option 06 On 10 GS/s to 20 GS/s 1 t0 64,800,000 points
Off 10 MS/s to 10 GS/s 1 to 32,400,000 points
AWG7101/AWG7102 Option 01 Not available 10 MS/s to 10 GS/s 1 t0 64,800,000 points
AWG7101 Not available 10 MS/s to 10 GS/s 1 to 32,400,000 points
AWG7051 Option 01 Not available 10 MS/s to 5 GS/s 1 t0 64,800,000 points
AWG7051/AWG7052 Not available 10 MS/s to 5 GS/s 1 t0 32,400,000 points
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Run Mode Page

1. Select a Run mode.

2. Inthe Triggered or Gated mode, you Trming
can select the output value while the
instrument is in the waiting-for-trigger
state.

m First— Specifies the output level to
the first value of the waveform

m Last - Specifies the output level to
the last value of the waveform

Quick Tip
m The arbitrary waveform generator supports the following four run modes:
m Continuous - A continuous waveform is output.

m Triggered — A waveform is output once when the instrument receives a trigger signal. The instrument will wait for
the next trigger signal after outputting the waveform.

m Gated — Waveform is output only when a gate signal is asserted. A continuous waveform is output while the gate
signal stays asserted.

m Sequence - Multiple waveforms can be output in the order specified in the sequence.
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Interface and Display

30

Trigger Page

1.

You can select Trigger Source (Internal
or External). The default is External.

If External is selected, Trigger Level,
Trigger Slope, and Trigger Impedance
can be set.

m  Level - Sets external trigger level.

m  Slope — Determines whether the
instrument finds trigger point on
the rising edge or the falling edge
of the signal.

m Impedance — Specifies external
trigger impedance (1 k€ or 50 €.

If Internal is selected, internal trigger
Interval can be set.

Quick Tips

Impedance

Slope

Trigger parameters control signal outputs of the instrument. Trigger parameters cannot be set if Continuos is selected

in the Run Mode.

You can also control trigger by pushing the front-panel Force Trigger button in addition to a specified signal as the

trigger source.
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Event Page

You can use the Event page when the Run mode is Sequence.

1. Sets external event input threshold
level. Ch1 | Ch2 | Timing | Runtode | Trigger
2. Selects the polarity of external event
inpUt Signal (Positive or NegatiVE). Lewvel Palarity Jump Timming Everit I

m  Positive — Jump will occur when

the instrument receives positive
pulse.

m  Negative — Jump will occur when
the instrument receives negative
pulse.

3. Sets jump timing (Async or Sync).

m  Async - Jump will occur immedi-
ately.

m  Sync - Jump will occur after the
signal generation of current wave-
form is finished.

4. Sets event input impedance (1 kQ or

50 Q).

Quick Tips
m Event Jump is the function to change the sequencing of the waveform by an event signal.
m Jump timing is applied to both Event Jump and Force Jump. See page 67 for jump in sequence.

m You can also use the front-panel Force Event button to generate an event signal internally.

DC Output Page

1. The arbitrary waveform generator has
four Iines of DC output. Ch1 Cch2 Titning Run Mode Tr-\w_mer

[sleh ]

The level of each output can be set
independently.

2. Output state (On or Off) of DC output is
common to all DC output channels.
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Default Setup

Push the front-panel Factory Default button to recall the factory default settings.

1. To quickly return to the factory default
settings, push the front-panel Factory ; :
Default button. — N/

Open Save

2. When the instrument setups are modi-
fied, a confirmation dialog box appears.
Click Yes to open a dialog box to save
the setups.

[ ves i [ Mo ] [ Cancel

3. You can also recall the factory default File  Edit Wiew
settings from the File menu.

Settinez Toolz

Factory Default Setup

@ Cpen File..

Save File

Save File Az.

Instrument Settings at Power-on

32

You can select the instrument settings that are restored when you power on the instrument.

Select System > Preferences... to display the

Preferences dialog box. You can select the Freterences
power-on setups from the following: Startup
1. Factory Default — The factory default o (%) Factary Default

settings are always restored when the
instrument powered-on.

2. Last Used File — Restores the setups e () User Default File @
that were saved or recalled last time. 0

3. User Default File - A specified setup file i
is always restored when the instrument
powered-on.

4. Click the icon to display a dialog box to
select the setup file.

This icon is enabled when User Default
File is selected.
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Using the File Menu

Using the File Menu

Use the File menu for basic file operations such as saving/recalling instrument setups or importing/exporting waveform
data. You can also use the File menu for standard Windows operations such as loading the most recent setup files.

The following menu items are provided in the File menu. For a complete description of each menu command, refer to the
instrument online help system.

1. Recalls factory default setups. il Edit Wiew Settines  Tools  System
See page 32. Factory Default Setup Cirl+H

2. Opens a dialog box to load an instru- Open File.. Citr|+0
ment setup. Save File Ctr+s

3. Saves (Overwrites) an instrument Save File fs. Fiz

setup. Impart fram Filz..

4. Saves an instrument setup assigning a
new setup file name.

Export Waveform to File.

1 S ¥ Sequence—3.ane
2 Cof ¥ ME¥Sequence—2.ane
3 el ¥ ME¥Sequence—T.ame
4 o ¥My Documents¥ &WGESetupT awe
B G ¥y Documentz¥ SNGESetupd awe

5. Use these commands to import wave-
form data.

6. Exports waveform data to a file for use
with other applications.

7. Alist of setup files you accessed
recently is displayed here.

Exit

Shutdown

e o @@®E

8. The application closes.

9. The application closes and then the
instrument shuts down.

Quick Tip

m You can also shut down the instrument by pushing the front-panel power button (On/Standby switch) while the
application is running. When the power button is pushed, a dialog box that asks you whether to save current setups is
displayed. If you select Yes, the current setups are preserved and then the instrument will start the shutdown process.

AWG7000 Series Quick Start User Manual 33



Using the File Menu

Saving an Instrument Setup

34

Use the following steps to save an instrument setup:

1. Select File > Save File to overwrite the
existing instrument setup with an
updated setup file.

2. To save the current setup to a new
setup file, select File > Save File As...
or push the front-panel Save button.

3. Select a location where you want to
save the setup.

4. Type a file name or use the default
name.

5. Click Save.

Quick Tips

File  Edit Wiew Settines  Tools

Factory Default Setup
@ Cpen File..

Save File

@ Save File Az..

Save

Save im | 1) AWG_Files Mew

L}
Fecent

Documnents

=

Deskiop

My Documents

%9

Fdy Computer @

q File name: Setupl.awg
2

by Metwork, Save as lvpe: awg [".awg)

7X
v 08 @

v Save
¥

= When you save a setup that contains Real format waveform, a dialog box asking you whether to convert the format to
Integer is displayed. If all the waveforms are Integer format, this dialog box is not displayed.

m  When Integer is selected, the file size of the instrument setup becomes smaller.

m To change the waveform format in the Waveform, Waveform List, or Settings window, you can use the Waveform

Properties dialog box. See page 55.
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Recalling an Instrument Setup

You can recall an instrument setup from the File menu or from Windows Explorer.

1. Select File > Open File... to open the Fie  Edit
Open File dialog box.

Wiewm  Settingz Tools

Factary Default Setup

You can also open the Open File dialog @ Open File.
box by pushing the front-panel File -

Open button.

Save File

Save File A=z

2. Select a setup file.

3. Click Open. Lack in: | () AW ¥ 0 =

Y |[)AwG_Files

:3 @ Sequence-1.awg

=
My Recent @Sequence.awg
Documnents

—~ |2
L @Setup_ﬁle.awg @

Deskiop

My Documents

%9

Fdy Computer @

q File name: Setupl.awg v Open
by Metwark Files of type: awig [ awg) v

Quick Tips

m The arbitrary waveform generator uses a setup file that has an extension .AWG. Only .AWG files are displayed on the
Open File dialog box by default.

m  Once you recall a setup, the instrument retains the setup until you execute Save File or Save File As.... If you select
Save File after changing the instrument parameters, the instrument setup file will be automatically overwritten.

m  Output status including DC Output becomes Off when a setup file is recalled.
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Using the File Menu

Importing Waveform Data

36

Data import functions allow you to use waveform data created outside the arbitrary waveform generator. You can import
data to create a new waveform or to replace existing waveform data.

The arbitrary waveform generator supports the following file formats:

m "AWG file created by Tektronix AWG7000 series

m The following file formats created by Tektronix arbitrary waveform generators such as AWG400/500/600/700 series:

= “.PAT
= *SEQ
n *WFM

m *WFM file created by Tektronix TDS series oscilloscope

m  Text file (*.txt)

Refer to the online help system for more information about file import.

1. Select File > Import from File... to

display the Import from File dialog box.

2. Select a file format that you want to
import.

3. Click OK. The File Import dialog box,
such as shown in step 4, is displayed.

File

@

Edit  “iew Settingez Toolz  Svstem  Help
Factory Default Setup Citr[+M
Cpen Fils.. Citr [+

Save File Ctr+5
Save File fz.. @ F12

Import from File..

Import from File

X)

(o) AWG TODD Ck AWE)
() AWGE 400/500/6007700 (£ FAT)
() AW 400800600700 (% SEQ)

O AWGE 400500500700 (kW)

O TOS 500050007000 CF WFh)

() Tesd (5.TXT) @

[ Ok ] [ Cancel ] [ Help
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4. Select an import action in the Operation P PR

frame.

Lok in' | (5 A5 ¥ @ % &
e () WG _Files
= set to . I_-r.ﬁ Sequence—l.awg
Select the channel and index num- My Recent | | ) Sequence.awg

Documents Setupl.awg
SetupBit. awg
Setup_File, awg

ber. The imported waveform data will
be assigned to the specified position.

@

Desktop

m Insert before
The imported waveform data will be
inserted before the specified cell of
the sequence. When the run mode is
non-sequence, this parameter is dis-

\$

My Documents

®
Q)

ornputer
abled. o
© Filenanme: |Untit\ed.awg / 5 \ V‘ | Open 1
L] create only ty Nn;t_w)nrk Files of tupe: |AW'G [*.awg] \ 4 v‘ [ Cancel ]
The imported waveform will be Operation Changs HA Setup
added to the Waveform List window. @ ndexo [7 vlaith[1 v ClsanpirgRate
) Ingert before ] Amplitude./ 0 ffeat
| OveI'WI'ite () Create only
Specified existing waveform data is O yenwite

overwritten.

5. If the imported waveform data contains
information on sampling rate, amplitude,
or offset, you can select the attribute for
the waveform using the Change H/W
Setup.

For example, if you check the Sampling
Rate check box, the sampling rate will be
modified to reproduce the same signal
as the imported data.

6. Click Open.

7. If the file format is Tektronix AWG7000
series, the AWG File Import dialog box
is displayed.

AWG File Import

Select a waveform to import.

8. Click OK. The selected waveform is @
imported.

You can select multiple waveforms at a
time.

ak. l ’ LCancel ] [ Help
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9.

10.

1.

If text file format is selected, the Text
File Import dialog box is displayed.

Select the file format using the Format
frame.

Select normalize option using the
Normalize frame.

= None
The waveform data is not normal-
ized.

m Fit to DAC Range, Preserve Offset
The waveform data is scaled relative

to 0 (zero).

m Fit to Full DAC Range
Minimum value goes to -1.0 in nor-
malized value and the maximum
value goes to +1.0 in normalized
value.

This dialog box is displayed when you
execute import and the same name
waveforms already exist. Select Yes or
Yes to All if you want to replace the
waveform(s).

Quick Tips

m  When creating a new waveform, the name of the imported file will be the name of created waveform.

Text File Import El

@ Format

() Analog
1 Diigital 8 btz
() Diigital 100 bits

Marmalize

{*1 Mone

{7 Fit to DiC-range, prezerve offset
{3 Fit ko full DAL range

| ok || cancel || Hep

Gonfirm Waveform Replace Ellilgl

Current Setup already containg a waveform named 'S ample-1",

Would vou like to replace the existing waseform

YW aveform Length 960 Points
modified:  Saturday, Jun 24, 2006, 4:25:44 P

with this one 7

W aveform Length 960 Points
modified:  Saturday. Jun 24, 2006, 4:25:45 PM

m By executing file import function, the existing waveform is changed to be the same length as the imported file.
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Exporting Waveform Data

The arbitrary waveform generator can export waveform data to a text file for use with other applications.

1. Select the waveform data for export.
You can select a waveform from the
Waveform List window.

2. Select File > Export Waveform to
File... to open the Export dialog box.

Select a location to save the waveform
data in Save in box.

3. A waveform name you selected in the
Waveform List window is displayed.

4. Click Save. You can export the selected
waveform data as a file format .ixt.

Quick Tips

m You can select one of the following file formats for export:

m Text (".txt)
m Text - Digital 8 bits (*.txt)

m Text - Digital 10 bits (*.txt)

wavefarm List

@

Export

)

W Recent
Documnents

My Documents
Fdy Computer

by Metwork,

User Defined

Predefined

Waveform Name | Length |Date

Save jn: | ) &wilG
[ ]

L) AW _Files

[£] Ramp1024 bt
[Z] Sine 1024, bxt
[Z] TDS.txt

@® @
File name: v | |° Save J
Save as lype: | Tt "kt v | [ Cancel ]

= In the sequence mode, you can also open the dialog box from the pop-up menu displayed by right-clicking on a cell.
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Using the Edit Menu

Use the Edit menu to create a new waveform or modify an existing waveform.

40

1. Select Undo to cancel the last process.

Undo does not apply to cursor position,
zoom, and scroll functions.

2. Select Redo to repeat the last process.

3. Opens the Standard Waveform dialog
box.

4. Opens the Sequence Control Parame-
ters dialog box.

5. Opens the Cut or Delete dialog box.

In the sequence, Cut or Delete causes
an immediate action.

6. Select Delete All... to delete all the
waveform data in the setup file.

7. Clear removes contents of selected
element(s) in the Sequence window.
Remaining elements do not shift.

In the Waveform window, Clear
removes selected waveform data.

8. Opens the Copy dialog box.

In the sequence, Copy causes an
immediate action.

9. Select Paste to copy the content of clip-
boad.

10. Opens various edit-related dialog
boxes.

11. Opens the Marker related submenu.

12. Opens Waveform Properties dialog box.

@dit View Settings Tools System Help

2200 ® 06

®E

Undo
Redo

Ctri+Z
Ctri+Y

Standard Waveform...

Sequence Control Parameters...

Cut...
Delete...

Delete All Waveforms

Clear

Copy...

Paste

Insert Waveform...
Set Wawveform...
Paste-Insert
Paste-Replace
Rename...
Scale...

Offset...

Invert...

Ctri+X
Del

Ctrl+C
Ctri+v

Shift/Rotate...

Marker/Digital

Set High/Low...

Wawveform Properties...

PRBS...

Set Pattern...
Clock Pattern...
Binary Counter...
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Creating a Standard Waveform

You can create a new waveform using the standard waveform dialog box.

1. Select Edit > Standard Waveform... to
open the Standard Waveform dialog
box.

2. Use Function to select a waveform
type. You can select a waveform from
Sine, Triangle, Square, Ramp, Gaus-
sian Noise, or DC.

3. Use Timing to set parameters for
Frequency, Waveform Length, and
Cycle.

4. Select Auto or No Change in Sampling
Rate.

= Auto
Sampling rate and waveform length
are automatically set to appropriate
values.

= No Change
Sampling rate is not changed. You
can select any two parameters from
frequency, waveform length, and
cycle. The remaining parameter will
be calculated automatically.

5. A waveform is displayed on the Preview
screen.

AWG7000 Series Quick Start User Manual

®©® ©e6 ©

Edit  iew Settings Tools  Swster
Undo Citr|+2
Fedo Citr |+

Standard Wavetorm.

Sequence Control Parameters..

Function
ﬂ\." Sine v
Timing
2048
4

“wiaveform Length

Cycles v

Sampling Fi ate

) Auta

(%) Mo Change

Preview

0.500 -

NA A

VY

Points 0 1024 2048
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6. Use Level to set parameters for Ampli-
tude/Offset or High/Low.

7. Use Option to select the amplitude/
offset settings. This frame is displayed
when you set the vertical units to
Voltage.

If you set the vertical units to Normal-
ized Value, this frame is disabled. Refer
to page 58 for vertical units setting.

8. Select an edit action in the Operation
frame.

m Setto
Specifies the channel and index
number. The created waveform is
assigned to the specified position.

m Insert before
The created waveform is inserted
before the specified cell of the
sequence. When this command is
executed, the remaining data is
shifted. When the Run mode is
non-sequence, this parameter is dis-
abled.

m Create Only
Creates a new waveform, but the
waveform is not loaded. Enter the
waveform name in the Waveform
Name box. The created waveform is
listed in the Waveform List window.

m  Overwrite
Specified existing waveform data is
overwritten. When you select Over-
write, a waveform currently being
loaded is displayed in the Target
Waveform Name box. The Waveform
Name box is disabled.

9. Click Execute to create a waveform.

42

Lewel
@ (®) Amplitude / Offset
Amplitude | 1.000 VDD
Offzet : I 0 vl

@ Option

) Usze specified amplitude and offset to calculate data,

oy Create data with DAC full scale value. Specified
~" amplitude and offzet are directly applied to HAY setup.

Operation

{(#) Set ta

Indes Mo |2 wlatCh{1

) Insert before
o Target Waveform Mame
Y
[_) Create anly
() Ovenwrite

Waveform Mame:

Untitled200

l Execute l[ Lloze l[ Help

O,
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Using Cut, Copy, Paste and Delete (Waveform Window)

You can cut or copy specified area to the instrument’s internal clipboard. Cut or copied data can be pasted to a specified
position in either Graphic or Table mode. When executing these operations, items and range are usually specified.

m You can select item(s) to cut or copy from the following:
m  All - Cut or copy all items.
m  Chn Analog data
m Ch n Marker 1 data/Marker 2 data
m You can specify the range to cut or copy from the following:
m All-Cut or copy all data.
m Between Cursors — Cut or copy the area between the two cursors.

m Selected (Table mode only) — Select the cut or copy area by dragging the mouse in the Table mode. In this case,
the Cut dialog box automatically checks Selected in the Range field.

NOTE. The internal clipboard resides in the instrument application software. It is different from Windows clipboard. You
cannot transfer data from other application like Microsoft Excel into the instrument clipboard. Data transfer from other appli-
cations is possible using the import/export functions.

Example of Cut (Waveform Window)

You can execute Cut operation for both Graphic mode and Table mode in the Waveform window.

1. Select the item(s) you want to cut.

0 Pts c2pos:
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44

2.

3.

NOTE. If a part of items are cut or deleted, the
waveform length will not be shortened. The
data is shifted. The portion after the shifted

Specify the range using cursors.

Select Edit > Cut... to open the Cut
dialog box. You can also select Cut from
the popup menu displayed by
right-clicking in the Waveform window.

If you need any changes about the ltem
or Range settings, use this dialog box.

Click OK to execute Cut.

Cut is executed. The waveform is
shifted and the default value will be
filled.

area will be filled with default value.

Quick Tips

m Delete is the same as Cut except that Delete does not change the contents of the internal clipboard.

‘Waveform

C1Pos: 49 Pis €2 Pos:

Item
Al
(+) Selected
Range
Al @
{+) Between Cursors
I (]9 J [ LCancel ] ’ Help

I6: 404 Pts C1Pos: 43 Pts c2Pos:
[z

If all items are cut or deleted, the waveform length will be shortened accordingly.

AWG7000 Series Quick Start User Manual



Using the Edit Menu

Defining a Sequence

It is sometimes necessary to create long waveform files to fully implement a DUT test. Where portions of the waveforms
are repeated, a waveform sequencing function can save you a lot of memory-intensive waveform programming.

Sequencer is used for mainly the following two purposes:

Output longer waveform than hardware memory

m  Change the output waveform quickly (such as ATE applications)

1. To define a sequence, select Edit >
Sequence Control Parameters... to
open the dialog box.

2. The sequencer will wait for the trigger
before generating a waveform if Wait
Trigger is checked.

3. A waveform can be repeated if the
Repeat Count is specified for each
element of the sequence.

4. Event Jump To changes the
sequencing of the waveform by the
external event.

See the Quick Tips below for supported
event signals.

5. If you specify Go To target for each
sequence element, the sequencer
jumps to the element specified by Go To
target immediately after generating the
waveform specified in a sequence
element.

If Go To target is not specified, the
sequencer simply moves on to the next
element.

Quick Tips

®© © ©0 ©

Edit  Wiew Settinez  Toolz  Svsten

Undo Cirl+Z
Fedo Crl+

Standard Wavetorm..

Sequence Control Parameters...

Sequence Gontrol Parameters I|

Ikem
[ ¢t Trigger
Repeat

) Infirite () Court : li']
Ewent Jump To

(*) Mext () Index Mo I T
GoTo

Index Mo 1
Q. ] [ Cancel ] [ Help l

m If Sequence is selected in the Run mode, the sequencer executes the sequence definition. Sequence definition
consists of series of the sequence elements. Each sequence element has the following information:

m References to the waveform for each channel

m  Sequence control parameters (Wait, Repeat, Event Jump To and Go To)

Sequence is executed in turn from the first element (Element Index = 1) to the last element. If an element has Jump To

or Go To, the sequencer follows that definition.

AWG7000 Series Quick Start User Manual
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m The following signals are supported as an event:
m Asignal applied to the front-panel Event Input connector
m  When the front-panel Force Event button is being pushed

= Remote command

NOTE. There are two sequencer modes in the arbitrary waveform generator to execute the created sequence: The hard-
ware sequencer mode and the software sequencer mode. Refer to the online help for details about the difference between
the hardware and software sequencer modes.
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Editing a Sequence
The following commands are provided for sequence edit:

Clear. Clear removes the contents of selected element(s). Unselected elements do not shift. You can clear multiple
non-contiguous elements.

Copy, Paste-Insert and Paste-Replace. You can copy or paste data on one or more contiguous elements. The data

in the clipboard will be inserted or replaced at the specified position of the sequence. If Paste-Insert is executed, the exist-
ing data is shifted.

Cut Example (Sequence Window)

You can do a Cut or Delete on one or more contiguous elements.

1. Select the element(s) to cut. In this Sequence
example, Index number 2 is the target of Total Time : Index No: 2 ST
Cut.
NOTE. Cut and Delete can be done by the units
of element.
960 Points
2. Select Cut from the Edit menu or the SERUEEE
pop_up menu Total Time : 0s Index No: 2 Running :
] T
Sequence Contral Parameters... — A
Export Waveform To File..
Standard Waveform
Gt
Delete
Clear
Gopy
Insert.. %
3. Cutis executed and the remaining data Scquence

Total Time : Index No: 2 Running :

in the sequence are shifted.

NOTE. Cut data is placed in the clipboard.
Deleted data is removed from the sequence

and cannot be recovered. Empty Empiy
QﬁI] Points

Quick Tip

m For more information on the edit commands for sequence, refer to the online help.
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Using Set Waveform and Insert Waveform

48

You can insert or replace a waveform in the Sequence window.

m Set Waveform — Use to assign or replace the selected waveform at the specified

position in the Sequence window.

m Insert Waveform - Use to insert the selected waveform at the specified position in the Sequence window.

1. Right-click on the Sequence window Sequence
cell you want to set or insert a waveform
to display the pop-up menu, and then

| Current:3

Sequence Control Parameters...

select Set Waveform... or Insert
Waveform...

Export Wawveform To File...
Standard Waveform...

Cut

Delete

Clear

Copy

Insert Wawveform...
Set Waveform...
Paste - Insert
Paste - Replace

You can also access these functions
from the Edit menu.

2. Select a waveform you want to set or
insert from the displayed list.

Set Waveform

W

User Defined
3. Click OK to set or insert the waveform.

X

Quick Tip

= You can select and drag a waveform from the Waveform List window to the Sequence window. This is an easier way

to set or insert a waveform to the Sequence window.

AWG7000 Series Quick Start User Manual



Using the Edit Menu

Using Paste-Insert and Paste-Replace

You can insert or replace waveform data in the clipboard in the Waveform window or Sequence window. The following

example shows a Paste-Insert operation in the Waveform window.

1.

Select the Ch 2 waveform.

Select the range of copy using the
cursors.

Select Edit > Copy... to display the
dialog box and then specify Item and
Range.

Click OK to execute Copy.

Select the Ch 1 waveform.

Specify the position to Paste-Insert the
waveform data.

Select Edit > Paste-Insert to insert the
copied data to the specified position on
the Ch 1 waveform.

Quick Tips

m Executing Paste-Insert will shift the existing data.

Ch 1: 0.008 V Chz:0v A512 Pts

Gopy

Item

Cal

(%) Selected

Fiange @
Ol

(7 Betwesn Cursors

118 | [ Careel Help

A512 Pts 12 Pis| = 1Pos:

(0 x|

Ch1:0V chz:ov ADPts C1Pos: 0Pts c2pos: |

m Executing Paste-Replace will not shift the existing data.

AWG7000 Series Quick Start User Manual

49



Using the Edit Menu

Using Rename

You can change the waveform name in the Waveform List window.

1. Select a waveform in the Waveform List
window, and then select Edit >
Rename from the menu bar to open the
Rename dialog box.

2. Current waveform name is displayed.

3. Enter the new waveform name in the To
field.

©ee

Using Other Edit Menu Commands

Rename E|

Change Wawe form kame

Rename: samplal 2

LR nfitle d |

Scale. You can scale the specified range of analog data using Scale from the Edit menu.

1. Vertical scale origin and scale factor
can be set. The scale factor does not
have the units.

2. Foritem and range, refer to page 43.

50

@

@

Scale gl

Wertical Scale

Origin: [ {'Q.000 000 V]

Scale IW
Iterm

(+) &l Analog

() Selected
Range

(=) Al

() Between Cursars

[

0K l [ LCancel ] [ Help
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Offset. You can add constants to the specified range of analog data using Offset from the Edit menu.

1. Offset can be set by voltage or normal-
zed valus. m

2. For item and range, refer to page 43. Value

[ (1000000 V]

Item

) Al &nalog

@ () Selectad

Range
OF]

() Between Cursars

| ok || Cawd | [ Heb

Invert. Data values in the specified range can be inverted using Invert from the Edit menu.

1. Foritem and range, refer to page 43. . - E|

For analog data, a positive value will -
become negative. For marker data, low
(0) becomes high (1). Qal

(+) Selectad

@ Range
Ol
(+) Between Cursors
[ Ok l [ LCancel ] [ Help
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Horizontal Shift/Rotate. You can shift or rotate the specified range of waveform data horizontally using Shift/Rotate
from the Edit menu.

1. Select Mode (Shift or Rotate). P — X

You can set the shift or rotate values @ Mode
(time or points). _ Walue
() Shift
2. Linear or Quadratic interpolation can be ORo 0.000
selected for fractional shift or rotation. e
3. Foritem and range, refer to page 43. @ Interpolation
(*) Linear
) Quadratic
Item
[on
@ () Selected
Range
fon
() Between Cursors
’ Ok ] ’ LCancel l [ Help
Quick Tips

m Horizontal Rotate is used to check if the waveform data is connected smoothly from the end of the first waveform to
the beginning of the second waveform. This is especially useful when the waveform is looped by the sequencer.

m Horizontal Shift/Rotate is applied for analog data and marker.

Set High/Low. You can set the specified range of marker data to high or low using Set High/Low from the Edit menu.

1. Select High or Low. = TR U %]

2. Foritem and range, refer to page 43. @ e
(=) High
() Law

Ikerm

() Al M arkers

@ (+) Selected

Range

Call

(+) Between Cursors

I ok ] ’ Cancel ] ’ Help
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PRBS. You can replace a specified range of waveform data with a PRBS pattern.

Select a PRBS pattern. - El

Select a Mark Density. @ Pattern
Invert can be set to On or Off.

B W b =

Mark Density l—_||n\nert
01 8
O1 A4 @
(3142 (Mormal)

(a4
()7ia

For item and range, refer to page 43. @

Item

O All Markers

@ Selectad
@ Range

A

@ EBetween Cursors

[ Ok ] [ Cancel ] [ Help

Set Pattern. You can fill the specified area of marker data with a selected digital pattern.

1. You can enter a pattern directly, or can

) Set P |
load a text file from the internal hard & fatietn X
drive or an external memory device. Faltern
. . . Total Points: 15
1Tg(e)zomaxmum length of a bit pattern is Cureor Fostione 1
2. FOI’ item and range, refer to page 43 011110000171010710101 ‘ﬂn |
If multiple items are specified as a tiem
target for Set Pattern, same data will be (&) & Markers
filled for all items.
@ () Selected
Range
(%) &l
() Between Cursors
I 0K l [ Cancel ] [ Help
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Clock Pattern. You can fill a specified area of marker data with the 1010 clock pattern.

1. Use this dialog box to change ltem or

Range. Clock Pattern E|

Item

() Al Markers

@ (=) Selected

Range

Al

() Between Cursors

I Ok ] [ LCancel ] [ Help

Binary Counter. You can fill the specified area of marker data with binary counter pattern.

1. You can select the direction (Up counter ,
Binary Counter

or Down counter).
@ Direction
Up counter begins from all 0, and Down

counter begins from all 1. ©up
() Dawen

2. Foritem and range, refer to page 43.

Item

o) &l b arkers

@ ) Selected

Fange

Oal

(#) Between Cursors

[ Ok ] ’ LCancel ] [ Help
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Waveform Properties. You can confirm or change properties of waveform data using the Waveform Properties dialog
box.

1.

Select a waveform in the Waveform List
window, and then select Edit > Wave-
form Properties... from the menu bar
to display the dialog box.

Or, you can access this dialog box from
the pop-up menu displayed by
right-clicking in the Waveform List win-
dow.

You can confirm or change the wave-
form length.

You can confirm or change the wave-
form data type (Real or Integer).

If you change the waveform data type, a
dialog box that asks you whether to

change the DAC resolution is displayed.

AWG7000 Series Quick Start User Manual

©®e

Waveform List
User Defined | Predefined

Waveform Name | Length |Date
Standard Waveform..

Delete

Delete All Waveforms

Copy

Paste

Fename

Go To.

Wavefarm Properties..

Waveform Properties

i aveform Length ;

[] S OAGF]  Pairts

Data Type
|7 (%) Fieal ) Inkeger
[ Ok, ] [ Cancel l [ Help
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Using the View Menu

Use the View menu to control the arbitrary waveform generator screen display. The choices are as follows:

@ew Settings  Tools

56

1.
2.

Opens the Go To... dialog box.

Select Cursor to enable two cursors in
the Waveform window.

You can select one of these zoom func-
tions. See page 60.

Check to display these control windows
and status bar.

Opens the Display Properties dialog
box.

Check to display the Remote Command
and Message Bar. See page 18.

@

L

Kl

©

oo ©

FIEEEE]

I_(

Gio To..

Svztem  Help

Curzor

Zoom In

Horizontal Zoom In
Wertical Zoom Ih
Zoom Out

Fit to Window

Sequence Windom
‘avetor m Window

Settingz Window

Wiavetorm Lizt Window

Status Bar

Digplay Properties..

Femote Command and Meszaee Bar
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Using Go To Dialog Box

This dialog box is used to move to a specified position in the sequence, or you can specify an index number to go to.

1. Select View > Go To... in the Sequence
window to display the Go To dialog box.
Select the Go To target or enter an @ Lol
index number in the Value field. :

You cannot specify the Go To target
using a parameter of time.

2. Click OK. The display will shift to the
specified position.

3. Select View > Go To... in the Waveform
window to display the Go To dialog box. @

Select the Go To target or enter Points Terget

Begin
or Time value in the Value field. Enﬂ 1
4. Click OK. The display will shift to the Cuisor.2

specified position.

W alue:

 opts [0k | [ Cancel | [ Heb

Quick Tip

m You can also use the Go To dialog box in the Waveform List window.
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Using Display Properties Dialog Box

58

You can configure the appearance of waveform edit and sequence edit windows of your arbitrary waveform generator.

1.

Select View > Display Properties... to
display the Display Properties dialog
box.

Click the Waveform Window tab.

You can select the Waveform window
display format (Graphic or Table).

When Overlay is specified, multiple
channel's analog data can be displayed
overlaid.

When Graphic is specified, you can
select the Grid On and Off

When Table is specified, you can select
the table display format from the
following:

m Binary

= Hex

m Voltage

m Normalized Value

You can select displayed items for each
channel in the Waveform window.

You can select the vertical units.
You can select the horizontal units.

The vertical and horizontal units set-
tings are common to all channels.

e @96

Display Froperties g|
Waveform Window | Sequence Windi ':
%) Graphic (' Table
Vi
/] Dverlay =
1] Grid
CH1 CHz2
Analog Analog
b arker b arker
Yertical Unit Huorizortal Uit
() Walkage () Marmalized Value (%) Paitnts ) Timne
[ u] l [ Cancel ] [ Help ]
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9. Click Sequence Window tab. Display Properties X
10. Select Graphic or Table for the ST E—— S ————
Sequence window display format. The R @

display format is common to all chan- 2 Graphic O Table

nels. Wigw

11. If Graphic is specified, you can select © Thumbrail © Wavaform Name

the display format (Thumbnail or

Waveform Name). @

u] l [ Cancel ] [ Help

Quick Tip

m  When the DAC resolution of a channel is set to 10 bits, the marker data of the channel cannot be displayed. For setting
the DAC resolution, see page 26.
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Using Zoom

60

Use the Zoom function to magnify or reduce a waveform display. The choices are as follows:

1.

Zoom In

Use Zoom In to magnify a waveform in
horizontally and vertically at the same
time.

Horizontal Zoom In
Use Horizontal Zoom In to magnify a
waveform in horizontally.

Vertical Zoom In
Use Vertical Zoom In to magnify a
waveform in vertically.

You can select the vertical scale defini-
tion when zooming vertically. Use the
Preferences dialog box. See page 69.

Zoom Out

Use Zoom Out to return the previous
zoom factor. You can use Zoom Out only
after the waveform is magnified.

Fit to Window

Use Fit to Window to fit the waveform
in the window and restore the waveform
to its state before the first zoom in. You
can use Fit to Window only after the
waveform is magnified.

Wiein

@
@
©)

@
&)

Settingz Toolz  Swetem
Go To..

Ciursor

Zoom In

Haorizantal Zoom Th
Wertical Zoom In
Zoom Cut

Fit to Window
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Using the Settings Menu

Use the Settings menu to control the display items on the Settings window.

1.

Click one of these commands to make
the corresponding page of the Settings
window active.

These menu items allow you to select
analog amplitude settings and marker
settings.

If Analog (Marker) Amplitude/Offset is
selected, the parameters for Amplitude
and Offset are displayed in the Channel
page of the Settings window.

If Analog (Marker) High/Low is selected,
the parameters for Analog (Marker)
High and Analog (Marker) Low are
displayed in the Channel page of the
Settings window.

AWGT7000 Series Quick Start User Manual

Settings Tools

System  Help

] chilLevel
Ch2 Level

Timing

Run Mode

Trigger

Event

DC Outputs...

Analog Amplitude/Offset
Analog HighLow

Marker Amplitude/Offset
Marker High/Low

Coupling...

Settings

Ch1 ) | Timing | Run Mode | Trigger | Event | DC Outputs

Output

Amplitude Offset Filter

0030 vpp 0000

Output /

Analog High

0025y

Analog Low Filter

Marker 1 Amplitude

Marker 2 Amplitude

Marker 1 Offset

Marker 2 Offset

I

Marker 1 High
1.00%

Marker 1 Low
0.00%

Marker 2 Low

Marker 2 High
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Channel Coupling

62

You can change the parameter values for multiple channels at a time. This function is called Channel Coupling.

1. Select Settings > Coupling... to open

the Coupling dialog box.

2. You can also open this dialog box from

the pop-up menu displayed by
right-clicking on the Channel page of
the Settings window.

3. Select CH1 —> CH2, and then click OK.

CH1 —> CH2 means that CH1 and CH2
are coupled (the CH1 parameter values

are copied to the CH2 parameter).

Most parameters will be coupled. Only

the following parameters will not be
coupled:

Channel skew
Channel state
Output waveform
Sequence waveform

Parameters that are not related to
output signal, such as marker dis-
play on/off

Quick Tip

Settings Tools System Help

Analog Amplitude/Offset
Analog High/Low

Marker Amplitude/Offset

o Marker High/Low

Coupling...
Coupling
® o
@CHI = CHZ
[ Ok l [ Cancel ] [ Help

m [f your instrument is a single channel model, the channel coupling function is not supported.
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Using the Tools Menu

Use the Tools menu to perform the math operations or select normalize option settings.

Math Waveforms

You can perform mathematical operations on the waveform you are currently editing using the Math dialog box. The analog
data of two waveforms can be added, subtracted, or multiplied. The created waveform data can be added to the Waveform

List.

1. Select Tools > Math... to display the
Math dialog box.

2. You can enter a waveform name in the
New Waveform field. The default wave-
form name is Untitled1.

3. Select a waveform from the waveform
list. Click the icon to display the Wave-
form List dialog box.

4. Select a math operator.
5. Select the resolution.

6. If Update Image is checked, the calcu-
lation results will be reflected on the
graph.

7. Click OK to add the new waveform to
the Waveform List window.

Quick Tips

@
®

Toolz

Swztem  Help

Iath...

Math

[RETRTEVE T Sines o o

= E + W
Rezolution for Calculation
(*) 8 hits ()10 hits

+1_‘l ‘l ‘i ‘l

MR

‘Waveform Length : 1024 Points

@

Presview

Update Image

X

ok “ ][ cCancel ||

Help

m A new waveform will be created as the result of waveform math operation. For the marker data, the data of the first
operand waveform will be copied to the new waveform.

m The math operation is executed for all analog waveform data.

m If the length of two waveforms are not the same, the length of the result is the same as the length of the shorter

waveform.

m If the two waveforms are not the same length, the beginning part of longer waveform is used for the calculation.
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Normalize Option

64

You can select normalize options when analog data is normalized. Normalize is executed for the entire analog waveform

data.

Select one of the following options from the
Tools menu:

1. Fit to DAC Range, Preserve Offset
The waveform data is scaled relative to
0 (zero).

2. Fit to Full DAC Range
Minimum value goes to -1.0 in normal-
ized value and the maximum value goes
to +1.0 in normalized value.

@
@

Tools

Swztem  Help
flath...

Mormalize-Fit to DAG ranee, prezerve offzet

Mormalize-Fit to full DAC ranee
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Using the System Menu

The System menu provides access to the instrument system configuration such as signal generation control, instrument
calibration, and instrument diagnostics. You can also set the user preferences such as power-on settings or LCD brightness

using the System menu.

1. Select System > Run or Stop to control

the signal generation start and stop.
See page 17 for Run State.

2. Click one of these commands to open
the corresponding dialog box.

Quick Tip

Svstem  Help

@

@)

Fun
Stop

Channel Skew...

Farce Jump To..

GPIBSLAN Configuration..

Calibration...
Diagnoztics...

Service Mode..

Freferences..

Cption Installation..

m Selecting Run from the System menu causes the same effect as pushing the front-panel Run button or the Status Bar

Run button.
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Channel Skew Adjustment

The channel skew adjusts the skew (delay) of each channel output.

Select System > Channel Skew... to open the o
Channel Skew dialog box.

Channel Skew

1. You can adjust the skew for each ] _'

channel independently. This adjustment 1 0ps
applies to analog output and marker @
output. BHZ: 0ps

2. Adjusting the skew value will dynami-
cally change the dialog box display.

|
-100ps 0 100pz

[ ome | [ Hep

Quick Tip

m If your instrument is a single channel model, the channel skew adjustment is not supported.
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Using Force Jump To Dialog Box
Force Jump allows you to jump to a position that you choose. This function is used in sequence mode.

Select System > Force Jump To... to open the

Force Jump To dialog box.

1. Select a jump target or enter an index
number in the Value: field.

2. Click OK to display the specified wave-
form data in the Sequence window.

Quick Tips

@

Force JumpTo

Target

End

Currert Elemert
Index Mo

m The arbitrary waveform generator has the function of Event Jump in addition to Force Jump. Event Jump changes the
sequence using an event signal. Use the Event page of the Settings window to set parameters for Event Jump. See

page 31 for the Event page.

m Use the Sequence Control Parameters dialog box from the Edit menu to set the jump target of Event Jump.

See page 45 for the dialog box.

m Force Jump is similar to Event Jump. In the case of Force Jump, you must specify the jump target explicitly by using

the Force Jump To dialog box.

m Force Jump is independent from Event Jump. Force Jump can be executed regardless of Event Jump setting.
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Setting GPIB/LAN
Select System > GPIB/LAN Configuration to < AT T Tl
open the GPIB/LAN Configuration dialog box. rere e —
1. Set the instrument GPIB bus communi- @ e
cation: (#) Talk # Listen

m Talk/Listen — Select this mode to Addiess: |1 v

remotely control the instrument from O 0 Bs
an external host computer.
. . Wadl-11 Server [LaN]
m Off Bus— Select this mode to discon-
nect the instrument from the GPIB @ © Start

bus.

) Stop
2. The instrument supports the following
two LAN connections: Raw Socket [LAN]
= VXI-11 1 0n Port Humber : 4000
m  Raw Socket ® of
[ oK ] [ Cancel l [ Help ]
Quick Tip

m The following operations cannot be performed through GPIB or LAN connection:
m Editing a waveform
m Changing size or name of waveform
m  Converting the waveform format
m Importing waveform data from the AWG7000 series setup (*.AWG) file
m Importing a Tektronix AWG400/500/600/700 series SEQ file

m Exporting a file
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Setting the User Preferences

Select System > Preferences... to open the
Preferences dialog box.

1. Startup — Select a power-on settings.
See page 32.

2. LCD Brightness — Set the LCD brigt-
ness.

3. Remote Command Log — You can
record the sequence of GPIB
commands you used with your instru-
ment.

4, Fit to Window Based On - Select the
vertical scale setting when you use the
Zoom Fit function.

= H/W Output Range
Vertical scale is set based on the
instrument hardware limitation.

= Waveform Data
Vertical scale is set based on the
waveform data.

5. Hold — Select which parameter is held
when the effective waveform length is
modified.

m  Sampling Rate
m Repetition Rate

6. User Online Help Language - Select a
language that is displayed on the User
Online Help.

AWG7000 Series Quick Start User Manual

@
®

Preferences E|
Startup Fit ta Window Bazed On
(%) Factary Default @ () HAW Dutput Range
W avefarm D at
) Last Used File O Wavefom Dats
() Usger Diefault File b
() Sampling Fate
(%) Repetition Flate
LCD Brighthess Lzer Online Help Language
il
v @ () Engish
() Japanese
Remate Command Log
Log ta File
C¥D ks and Settings£0 |
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Using the System Menu

Option Installation

Use the Option Installation dialog box to enable the upgrades that you purchased for your instrument from Tektronix. For

the most current list of upgrades, go to www.tektronix.com or contact your local Tektronix representative.

1. Select System > Option Installation... o Installati ﬁ|
to open the Option Installation dialog Sption ‘nstatation o

box.

. . Tekdiw'G Option Installation
2. Click Continue to open the second i

dialog box. Uz thiz program to enable optional feature and
extemal applications that are available for pour
Enter the Option Installation Key pro- nstrument.
vided by Tektronix. and follow the ou rust have a walid Option Installation Eep to
’ ’ . inztall optional features and external applications.
on-screen instructions to install the Far infarmation about purchasing an aption or
option. application and obtaining an installation ke, refer

to the Technical Support information that iz
availablz in the Help menu.

@( I Continue I Cancel Help

NOTE. After entering the option key, you must restart the instrument application to activate the option.
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Tutorials

The examples in this section show how to use your instrument to do common arbitrary waveform generator tasks. These

examples use the dual-channel model.

Creating and Editing a Standard Waveform

1. Recall the default setup.

2. Select Continuous from the Run Mode
page of the Settings window.

3. Use the Standard Waveform dialog box
to create a square waveform shown
below:

m  Waveform Length: 960 points
m Cycles:5

= Amplitude: 1.0 V.

m Offset: 0.5V

4. Set the waveform created in step 3 to
Ch1.

5. Assign a waveform name “Ch1-Square”
to the waveform.

6. Use the Standard Waveform dialog box

to create a sine waveform shown below:

m  Waveform Length: 1024 points
m Cycles: 3

= Amplitude: 1.0 Vg

m Offset: -0.5V

AWG7000 Series Quick Start User Manual

File  Edit “iew Settines

Tools

o Factory Default Setup

6)/ Cpen File..

Function

Lewvel

A | Square vl (&) Amplitude / Offset
() High ¢ Low
Timing
Amplitude
Wwaveform Length | [ST510] RS 1.000 Vpp
Offset :
Cycles v | 5 s 0500
Operation
(2} Setta Imdex Mo 1 S#Ch1  +
(I
L Target W avefor
() Create only | \4/ |
() Dvenwrite :
i avefarm M ame:
|Ch1 -Squard |
Furction P
g | Sine vl (© Emplitude / Dffset
High /L
Tirning @ () Hig o
Amplitude :
Wwaveform Length % —[ 1024 TS 1.000 Vpp
Offset :
Cycles i | 2 5= 0500

n



Tutorials

7. Set the waveform created in step 6 to

Operation
Ch?2
8. Assign a waveform name “Ch2-Sine” to ©setto I o 2012 b
the waveform. Target Wavefaor
() Create anly
(3 Ovenwiite
W aveform Mame:
Ch2-Sing

9. To edit analog waveform data, hide
Ch 1 and Ch 2 Marker data using the CHT CHZ

Display Properties dialog box. S andon Bl ndon

[ Itdarker ] tarker

O

10. Delete points from the end of Ch 2
waveform to make it the same length as
the Ch 1 waveform.

Ch1:0519V Ch2:0.019V I: 630 Pts SB0Fts c2pes: | 1023 Pts
5

Use cursors to set the range.

11. After executing Delete, Ch 1 and Ch 2
waveforms have the same waveform
length. You can now output the signal.

Ch20.018V B 960 Fts czpos: | 960 Pis

12. Save the setup. File Edit iew Settines  Toolz  Syste
Factory Default Setup Crl+M
Cpen File.. Cir+0
Save File Citrl+3
Save File Az F12

2
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Editing a Sequence

1. Recall the default setup. File Edit View Settnes Took

Factory Default Setup

@ Cpen File..

2. Select Sequence from the Run Mode Saftings
page of the Settings window.

3. Select *Sine960 from the Predefined
page of the Waveform List window, and
set the waveform to the first cell of Ch 1
sequence.

Refer to page 24 for how to assign an
existing waveform to a cell in the
sequence.

4. Select *Triangle960 from the : : —
Predefined page of the Waveform List
window, and set the waveform to the
second cell of Ch 1 sequence.

g

v v
&

%

cn t:ov ch2:0018V W oms cipos [ OPB cepes [ 0Pk

BRI

5. Create a sine waveform with the
following attributes and set the wave-
form to the third cell of Ch 1 sequence.

Index No: Running :

m  Waveform Length: 960 points

m Cycles:5
= Amplitude: 1.0V,
m Offset: 0.0V

= Waveform Name: Sine-1

=

6. Selectthefirst elementin the Sequence Sequence = x|
window. The selected cell is high- el s B
lighted.
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7. Set Wait Trigger to the index number 1 AT PR TS x|
using the Sequence Control Parame- i —
ters dialog box. This makes the o
sequence wait a trigger before gener- G
ating the first element. [V] Repeat @

() Infinite (%) Caunt : ’7‘]
8. SetRepeat Count to 5 at the index AT T ®

number 2. This makes the sequence
repeat the second element five times.

Item

14t Trigger

Repeat

) Infinite (%) Caunt : I:_EE
9. Set Go To target to 1 at the index

Sequence Gontrol Parameters §|
number 3. This makes the sequence —
jump to index number 1 after generating S
the index number 3. B

[V] Repeat

) Infinite (%) Count : 1

[1Event Jump Ta

[V]GaTa @

Index Ma: ’— o

10. Click the Run button to confirm that the
sequence works properly. The anima-
tion window next to the Run button will
be activated when the instrument is in T B s
the running state. “Sine9s0

*Triangle960

This screen image shows Table mode is et Ematy :
selected in the Sequence window.

Run Mode: Sequence

Total Time : 0s
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Rear panel 12

A

Accessing control windows 20
Accessing menus 20
Accessories 1
All Outputs On/Off button
Front panel 14, 17
Status bar 22
Amplitude button
Front panel 14
Analog Output connector
Front panel 11
Arbitrary waveform generator
Basic steps 19

Binary Counter
Edit menu 54

C

Calibration 8
Channel Coupling
Settings menu 62
Channel Output On button
Front panel 13
Channel page
Settings window 26
Channel Select button
Front panel 13
Channel Skew
System menu 66
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Clear
Edit menu 40
Sequence window 47
Waveform window 25
Clock Pattern
Edit menu 54

Configuration Utility dialog box 6

Continuous
Run mode 29
Control panel 13
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Sequence window 47
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DAC Resolution, Settings window 26
DC Output connector
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DC Output page
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Default setup 32
Diagnostics 7
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Front panel 14
Direct Output, Settings window 26
Display Properties dialog box 25, 58
Divider Rate 27
Documentation viii

E

Edit menu
Overview 40
Event Input connector
Front panel 11, 46
Event Jump 67
Event Jump To
Sequence control parameter 45
Event page
Settings window 31
Export waveform data 39
External Clock Input
Rear panel 12

F

Factory Default
Startup setting 32
Factory Default button
Front panel 13
File menu
Overview 33
File Open/Save button
Front panel 13

Force Event button
Front panel 14, 46
Status bar 22

Force Jump To
System menu 67

Force Trigger button
Front panel 14
Status bar 22

Front panel 11

Front panel controls
Lock/unlock 15

G

Gated
Run mode 29
General purpose knob
Front panel 14
Go To
Sequence control parameter 45
View menu 57

GPIB connector
Front panel 12

GPIB/LAN Configuration
System menu 68

H

Hardware sequencer 46
Help Language

Preferences dialog box 69
Hold

Preferences dialog box 69

Icons

Sequence window 24
Import waveform data 36
Incoming inspection 7
Insert Waveform

Edit menu 48
Interleave Output connector

Front panel 11
Interleaving 28
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Edit menu 51
ltem, Edit menu 43
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LAN
Last
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connector

Front panel 12

Used File

Startup setting 32
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Preferences dialog box 69

Lock/unlock

M

Front panel controls 15

Marker High/Low button

Front panel 14

Marker Output connector

Math

Front panel 11

Tools menu 63

Menu bar

Screen interface 18

Multiplier Rate 27

N

Network connection 5

Non-

sequence mode 19

Normalize

Tools menu 64

Numeric keypad

o)

Front panel 14

Offline mode 6
Offset

Edit menu 51

Offset button

Front panel 14

Online help 10
Operating requirements 2
Option Installation

Outp
Over

P

System menu 70
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heat protection 9

Paste-Insert
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Edit menu 49

Paste-Replace
Edit menu 49
Pop-up keypad 16
Power supply 2
Power-on self test 7
Power-on settings 32
PRBS
Edit menu 53
Predefined waveforms
Waveform List window 23
Preferences dialog box 10, 69
Programmer online help 10

R

Range, Edit menu 43
Rear panel 12
Recalling instrument setup 35
Reference Clock Input
Rear panel 12
Remote command bar
Screen interface 18
Remote Command Log
Preferences dialog box 69
Remote PC
Controlling the instrument 5
Rename
Edit menu 50
Repeat
Sequence control parameter 45
Repetition Rate 27
Run button
Front panel 13, 17
Status bar 22

Run Mode page
Settings window 29
Run state control 17

S

Safety summary iii
Sampling Rate button

Front panel 13
Saving instrument setup 34
Scale

Edit menu 50
Screen 18
Screen interface 18
Self calibration 8

Sequence
Edit menu 45
Editing 47
Run mode 29

Sequence Control Parameters dialog
box 45

Sequence edit

Tutorials 73
Sequence element 45
Sequence window 24

Screen interface 18
Set High/Low

Edit menu 52
Set Pattern

Edit menu 53
Set Waveform

Edit menu 48
Settings menu

Overview 61
Settings window 26

Screen interface 18
Shift/Rotate

Edit menu 52
Soft keyboard 16
Soft keypad 16
Software sequencer 46
Specifications, Help menu 10
Spin buttons 16
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Standard mode

Screen display theme 18
Standard waveform

Edit menu 41

Tutorials 71
Status bar 22

Screen interface 18
System menu

Overview 65

T

Text file import 38
Timing page
Settings window 27
Tools menu 63
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Touch screen 15
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Front panel 11
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Settings window 30
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Run mode 29
Tutorials
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USB connector
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Startup setting 32
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Waveform List window 23
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View menu
Overview 56

w
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Waveform data

Export 39

Import 36
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Screen interface 18
Waveform Properties

Edit menu 55
Waveform window 25
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